Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: ValpJ'ai changé d'ordi, et mon fichier xmp n'est pas reconnu
#1
Bonjour,


Avec mon vieux PC Linux, je développais mes photos avec Darktable (2.4.4) en local, car pas d'accès direct au NAS depuis Darktable. Une fois les images
traitées, je les copiais sur le NAS (RAW +RAW.xmp).
Au final, mes fichiers photos (JPG, RAW, XMP) se retrouvent sur le NAS.

Maintenant j'ai un nouveau PC Linux sur lequel j'ai récupéré  ~/.config/darktable/ (config de l'ancien), et à partir de ce nouveau PC, Darktable (2.4.4) je peux directement accéder aux fichiers sur le NAS, donc plus besoin d'effectuer le développement en local.

Le problème: Darktable ne m'affiche pas l'image retravaillée sur le nouveau PC, alors que le fichier .xmp est disponible sur le NAS (stocké en fichier joint). Il n'y a pas de souci de droits d'accès etc.


Merci d'avance pour votre aide !
Répondre
#2
Bonjour
Il y a une option dans les préférences pour indiquer à darktable de vérifier si les xmps ont changés, sinon il utilise la base de donnée pour savoir le traitement
Est ce que ça pourrait résoudre le problème ?
Répondre
#3
(03-12-18, 22:00)rawfiner a écrit : Bonjour
Il y a une option dans les préférences pour indiquer à darktable de vérifier si les xmps ont changés, sinon il utilise la base de donnée pour savoir le traitement
Est ce que ça pourrait résoudre le problème ?

Bonjour,

Je viens d'activer cette option et cela semble résoudre le problème en effet.

Merci beaucoup !
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)