Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: JJDErreur de GPG
#1
Bonjour,
Je suis nouveau (aussi bien sur Darktable que sur Linux)
J'ai installé la version 2.4.4 de Darktable qui semble fonstionner.
mais j'ai ce message d'erreur pour l'actualisation de la liste des mises à jour

"Erreur de GPG : http://download.opensuse.org/repositorie...untu_18.10  Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 040524A84C70D8B5Le dépôt http://download.opensuse.org/repositorie...untu_18.10  Release n'est pas signé."

Pourtant l'instalation vient bien du gestionnaire de logiciels.
Si quelqu'un peut m'aider.
Je vous remercie d'avance.
Je suis sous Linux Mint 19.
Répondre
#2
Bizarre, j'ai jamais eu ce problème, je vois pas pourquoi il va chercher une signature sur un serveur OpenSuse ?
Tu peux essayer de désinstaller ce version et partir du ppa : https://launchpad.net/~pmjdebruijn/+arch...le-release
Répondre
#3
Opensuse compile plein de paquets pour plein de distrib's différentes. Je n'ai jamais testé cette possibilité puisque je suis sous Opensuse, j'utilise donc les paquets natifs. Mais sur le serveur de téléchargement tu peux trouver un peu de tout :
[Image: Screenshot-2018-11-27-Logiciels-open-SUSE.png]
ça vient probablement de là
Mes photos : jpverrue.fr
Répondre
#4
Ok Jean-Pierre, je n'ai jamais utilisé ces paquets. Je viens de voir qu'il y a aussi les versions de dev. Par contre je n'ai pas vu pour la signature ?
Répondre
#5
Comme je n'ai jamais essayé ce système cross-distrib's, je ne sais pas... Cependant, pour des paquets opensuse dédié à opensuse, j'ai parfois eu également ce genre de message. Je crois me souvenir que quand ça m'est arrivé, comme je connaissais la source j'ai ignoré le message et suis passé outre.
Mes photos : jpverrue.fr
Répondre
#6
(27-11-18, 09:56)jpg54 a écrit : Bizarre, j'ai jamais eu ce problème, je vois pas pourquoi il va chercher une signature sur un serveur OpenSuse ?
Tu peux essayer de désinstaller ce version et partir du ppa : https://launchpad.net/~pmjdebruijn/+arch...le-release

Merci de la réponse, je vais essayer à partir du PPA.
Je suis un vrai Rookie linuxien alors tout cela reste un peu confu.
J'avais installé la version que me proposait le 'gestionnaire de logiciels', il me semblait que tout était vérifié dans ces... propositions.

Même en eyant désinstallé Darktable, le message reste là !?!?
Je voudrais bien l'enlever avant de réinstaller une version propre.
Une suggestion ?

Merci
Répondre
#7
Rien à voir avec darktable, ça veut juste dire que ton système de gestion de clés de cryptage n'a pas la clé du dépôt OpenSuse graphics (utile pour valider que les logiciels que tu télécharges n'ont pas été modifiés entre le serveur et ton ordi. Voir https://doc.ubuntu-fr.org/apt-key
Aurélien, photographe portraitiste à Montréal
PICTURA, CERVESIA ET ALGEBRA
Génie mécanique, calcul et modélisation. Maths pour le traitement d'images.
Debian Testing | darktable git/master | Nikon FM, D5300, D810.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)