Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: lmdlgTraitement négatif argentique couleur
#1
Video 
Bonjour,

Je ne sais pas si je poste dans la bonne section, mais elle me paraissait mieux que la section « table lumineuse » dans laquelle j'ai mis le traitement des diapositives argentiques et dont ce fil est le pendant.
Je suis en train d'essayer de numériser (plus exactement réfléchir à numériser) des diapos et –  donc – des négatifs argentiques couleurs. Pour l'instant je procède avec un montage tablette + plastique + film argentique pris en photo avec un APN. J'obtiens des RAW assez faciles à traiter dans darktable pour les diapos, plus difficile pour les négatifs couleurs argentiques.

En effet, ils ont une couleur orange, dont il faut se soustraire avant de faire l'inversion :

[Image: 1524337281.jpg]

Première technique que j'ai utilisée, celle de ce tuto : https://www.youtube.com/watch?v=m55G-Va7ZoU
L'idée, c'est d'utiliser le module « inverser » qui soustrait la couleur orange du film pour peu que l'on choisisse à la pipette une zone neutre du film, en général le bord. Ça donne ça :

[Image: 1524337534.jpg] 

On s'assure que la bande est bien noire. Problème au niveau de la balance des blancs, on est dans les choux. On peut la rectifier avec le module « balance des blancs » en préréglage « spot », mais en pratique, bien que je choisisse une zone qui devrait être blanche, ma balance des blancs ne s'améliore pas. Et j'ai aussi un voile sur la photo qui m'empêche de travailler proprement.

Deuxième technique que j'ai utilisée, celle de ce tuto : http://tbwim.blogspot.fr/2014/05/convert...table.html
J'utilise le module « courbe des tonalités », j'inverse celle de luminance, et, après être passé en manuel, je bidouille les courbes « a » et « b » pour avoir quelque chose de vraisemblable :

[Image: 1524338005.jpg]

C'est mieux, mais c'est voilé et ça manque de pep's malgré une courbe de base.

Avec gimp, j'obtiens à partir du jpg et juste « inverser » (et un coup de courbe en S) ceci :

[Image: 1524338161.jpg]

Ce qui est un peu dur mais convaincant.
J'essaie donc d'améliorer la chose sous Darktable, toute proposition est la bienvenue !

À bientôt !


PS : la numérisation n'est pas parfaite loin s'en faut, c'est juste pour essayer et voir s'il va falloir se résoudre à acheter un scanner dédié…

PS (2) : je vous laisse le CR2 ici, si cela vous intéresse : http://dl.free.fr/kWvEOgdeT

à bientôt !
Répondre
#2
J'arrive à ça :

[Image: IMG_2992.jpg]

Sinon tes insertions d'images n'ont pas marché.
Aurélien, photographe portraitiste à Montréal

Génie mécanique, calcul et modélisation. Maths pour le traitement d'images.
Ubuntu 18.04 | darktable git/master | Nikon FM, D5300, D810.
Répondre
#3
(22-04-18, 05:55)aurelienpierre a écrit : J'arrive à ça :

[Image: IMG_2992.jpg]

Sinon tes insertions d'images n'ont pas marché.

Merci, c'est très convaincant. Tu as utilisé le module « inversion » ou « courbe des tonalités » ?
Pour l'insertion des images, tu veux parler des quatre images de mon texte ? Pourtant je les vois personnellement et sur deux PC différents, le mien et celui d'un ami. Est-ce le cas d'autres lecteurs ?

à bientôt !
Répondre
#4
Après plusieurs essais, je préfère la méthode des « courbe des tonalités ». En effet avec la méthode « inversion », je n'arrive jamais à trouver l'orange qui va bien.
Après un recadrage et pivotage, il faut aller dans « courbe des tonalités », mettre l'échelle des canaux a et b en manuel. Ensuite, il faut inverser la courbe L et laisser sur en plateau toute la partie sans valeur, afin de densifier l'histogramme, puis inverser les courbes a et b et traiter en plateau toute la partie sans valeur. Enfin, il faut choisir à la pipette un point neutre (blanc ou gris - ici le nuage), et glisser verticalement du point désigné sur la partie centrale des courbes a et b pour que les deux chiffres en abscisse et en ordonnées soient proches.

[Image: 1524425640.jpg]

J'arrive à des couleurs convaincantes, même si le résultat d'Aurélien est plus net. Il y a encore du traitement à faire derrière, mais pour cela, il faut que j'améliore ma prise de vue.

J'espère que je ne suis pas trop brouillon dans mes explications, si oui, j'essaierai de vous faire des copies d'écran, et j'espère aussi que vous pourrez voir mes images postées...

à bientôt !
Répondre
#5
J'utilise l'inversion ET la balance des blancs pour venir à bout de la couleur de transparence du film.

Ce qui est compliqué ici, c'est que tu superposes les défauts du premier appareil photo (pour faire la photo originale), puis les défauts du film (la teinte orange et la plage dynamique), plus les défauts dûs à la méthode de numérisation (ici, le film est incurvé et l'image présente un tramage parasite probablement dû aux pixels de l'écran rétro-éclairé qui est derrière) et enfin les défauts du second appareil photo (qui fait la numérisation). Ta retouche doit donc corriger tout ça à la fois. C'est pour ça que j'ai un vrai scanner de pellicules avec un logiciel qui le calibre automatiquement en fonction de la pelloche utilisée.

Mes réglages sont restés dans la photo que j'ai soumise, donc tu peux les récupérer comme base si tu veux.

Quant à tes images postées, je ne vois que des balises [Image: xxxxxx.jpg], pas les vraies images.
Aurélien, photographe portraitiste à Montréal

Génie mécanique, calcul et modélisation. Maths pour le traitement d'images.
Ubuntu 18.04 | darktable git/master | Nikon FM, D5300, D810.
Répondre
#6
Pas mieux que le traitement d'Aurélien et tout à fait d'accord avec son analyse, Il serait aussi intéressant d'avoir les .xmp de tes traitements.
Répondre
#7
Bonjour,

Merci pour vos réponses !
@Aurélien,
Tout d'abord, je n'arrive pas à récupérer ton xmp de ton jpg, probablement parce que je ne sais pas faire. Dans DT,  section table lumineuse, je choisis développement puis charger, et quand je passe dans chambre noire je n'ai que 0-Original.

@JPG54, corolaire de la question laissée à Aurélien, je ne sais pas si mon JPG à son xmp, sachant que je n'ai pas touché aux options par défaut du logiciel. Arrives-tu à voir mes images qu'Aurélien voit sous forme de balises ?

Pour ce qui est du choix technologique de la numérisation, la difficulté avec les scanners, de ce que j'ai pu lire dans la littérature du net, c'est qu'il faut y mettre le prix et passer du temps sur les réglages pour avoir un résultat probant. Le Canon Canoscan par exemple (200€ chez nous) a déçu du monde. On me conseille, peut-être à tord, de prendre un Epson V800 (550€) ou 850 (750€) avec VueScan (40€ en plus) pour avoir des résultats corrects. Je n'ai pas gardé tous les liens mais par exemple celui-ci : http://www.studio-plus.fr/photo-argentiq...rique.html ou celui-ci : http://blog.dehesdin.com/2012/11/22/util...es-diapos/ . Il faudrait que je recherche dans mon historique, mais je ne veux pas que ce fil tourne à un plaidoyer pour la numérisation par APN, alors qu'en fait je ne peux pas comparer.
Pour les défauts du premier appareil photo puis les défauts du film (la plage dynamique), je pense que c'est aussi un défi pour le scanner, qui (de ce que j'ai pu lire) est surtout performant pour retirer la teinte orange (le gros point noir de la méthode par APN). Les défauts de ma méthode de numérisation (film incurvé et tramage parasite) doivent pouvoir se minimiser avec un meilleur soin à la prise de vue (vrai table lumineuse + porte vue ?). Enfin si les défauts du second appareil photo sont aussi à tenir compte, le scanner en a aussi (la méthode de numérisation fait des "lignes" au moins pour les scanners les moins chers.

à bientôt !
Répondre
#8
(23-04-18, 11:33)lmdlg a écrit : Bonjour,

Merci pour vos réponses !
@Aurélien,
Tout d'abord, je n'arrive pas à récupérer ton xmp de ton jpg, probablement parce que je ne sais pas faire. Dans DT,  section table lumineuse, je choisis développement puis charger, et quand je passe dans chambre noire je n'ai que 0-Original.

@JPG54, corolaire de la question laissée à Aurélien, je ne sais pas si mon JPG à son xmp, sachant que je n'ai pas touché aux options par défaut du logiciel. Arrives-tu à voir mes images qu'Aurélien voit sous forme de balises ?
Pour la récupération des .xmp dans les .JPeg traités avec darktable : https://darktable.fr/forum/showthread.ph...8#pid22718
Tu peux aussi regarder : https://darktable.fr/faq/
Pour la suite, je regarde tes liens et je reviens.
Répondre
#9
(23-04-18, 12:26)jpg54 a écrit : Pour la récupération des .xmp dans les .JPeg traités avec darktable : https://darktable.fr/forum/showthread.ph...8#pid22718

C'est effectivement la procédure que j'avais suivie, mais je n'ai qu'un seul traitement quand je vais dans la chambre noire, c'est 0-Original...

Bizarre...
Répondre
#10
Bizarre, je l'ai récupéré sans problème. Je viens de regarder, tu as dû cliquer sur IMG_2992.jpg.xmp alors qu'il faut cliquer sur IMG_2992.jpg en faisant afficher tous les fichiers.
Pour voir les .xmp dans tes traitements, tu dois aller vérifier dans les "préférences" sur l'onglet "fonctionnement" que l'option "écrire un fichier xmp redondant pour chaque image" est bien cochée.
Je te mets le fichier .xmp du traitement d'Aurélien :
Code :
<?xml version="1.0" encoding="UTF-8"?>
<x:xmpmeta xmlns:x="adobe:ns:meta/" x:xmptk="XMP Core 4.4.0-Exiv2">
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#">
 <rdf:Description rdf:about=""
   xmlns:xmp="http://ns.adobe.com/xap/1.0/"
   xmlns:xmpMM="http://ns.adobe.com/xap/1.0/mm/"
   xmlns:darktable="http://darktable.sf.net/"
  xmp:Rating="0"
  xmpMM:DerivedFrom="IMG_2992.CR2"
  darktable:xmp_version="2"
  darktable:raw_params="0"
  darktable:auto_presets_applied="1"
  darktable:history_end="32">
  <darktable:mask_id>
   <rdf:Seq/>
  </darktable:mask_id>
  <darktable:mask_type>
   <rdf:Seq/>
  </darktable:mask_type>
  <darktable:mask_name>
   <rdf:Seq/>
  </darktable:mask_name>
  <darktable:mask_version>
   <rdf:Seq/>
  </darktable:mask_version>
  <darktable:mask>
   <rdf:Seq/>
  </darktable:mask>
  <darktable:mask_nb>
   <rdf:Seq/>
  </darktable:mask_nb>
  <darktable:mask_src>
   <rdf:Seq/>
  </darktable:mask_src>
  <darktable:history>
   <rdf:Seq>
    <rdf:li
     darktable:operation="invert"
     darktable:enabled="1"
     darktable:modversion="2"
     darktable:params="4d946f3eb069843ea418f13d00000000"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="flip"
     darktable:enabled="1"
     darktable:modversion="2"
     darktable:params="06000000"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="clipping"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="30adc7be000000000000000094126a3fb1f4793f0000000000000000cdcc4c3ecdcc4c3ecdcc4c3fcdcc4c3ecdcc4c3fcdcc4c3fcdcc4c3ecdcc4c3f000000000000000000000000010000000000000000000000"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="clipping"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="30adc7be20fb143df053d63d94126a3fb2f4793f0000000000000000cdcc4c3ecdcc4c3ecdcc4c3fcdcc4c3ecdcc4c3fcdcc4c3fcdcc4c3ecdcc4c3f000000000000000000000000010000000000000000000000"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="exposure"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="00000000a81d9c3d50b4ec3f00004842000080c0"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="exposure"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="00000000a81d9c3d7f5ac53f00004842000080c0"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="temperature"
     darktable:enabled="1"
     darktable:modversion="3"
     darktable:params="14dc923f0000803f7c2a0f40cc29513e"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="exposure"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="00000000bd9f1a3e7f6afc3f00004842000080c0"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="shadhi"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="00000000000048430000000000000000000048c2000000000000484200004842000000007f000000bd37863501000000"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgEGAAgRNODESDBnsIHll8AMoSGPs="/>
    <rdf:li
     darktable:operation="basecurve"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="gz14eJxjYIAA4zt/7ea57bRjYGiwh+BRMBwAMxKbCQlDACSuARinBys="
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="tonecurve"
     darktable:enabled="1"
     darktable:modversion="4"
     darktable:params="gz06eJxjYIAAruuLbU+e8bE9e+aM3c+a/XazZkraJ1jL28u3ZttPyiuyZ2BogOKBASD3gfCsmTPtQBgoBHKLvbGxMRiD3AnCA+XOweo+NiBmh2JsgBGIAZhnK8c="
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgYGUAgRNODESDBnsIHll8AL1aGPA="/>
    <rdf:li
     darktable:operation="vibrance"
     darktable:enabled="1"
     darktable:modversion="2"
     darktable:params="0000c841"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="exposure"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="00000000bd9f1a3eee06fe3f00004842000080c0"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="bilat"
     darktable:enabled="1"
     darktable:modversion="3"
     darktable:params="010000000000803f0000803fcdcc4c3ecdcc4c3e"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="sharpen"
     darktable:enabled="1"
     darktable:modversion="1"
     darktable:params="000000400000003f0000003f"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="hazeremoval"
     darktable:enabled="1"
     darktable:modversion="1"
     darktable:params="0000003f0000803e"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="cacorrect"
     darktable:enabled="0"
     darktable:modversion="1"
     darktable:params="32000000"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="defringe"
     darktable:enabled="1"
     darktable:modversion="1"
     darktable:params="000080400000a04101000000"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="basecurve"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="gz10eJxjYIAAvf4vtpoTDWzDI3/ZHcxcYOdRnW4vMCvYnoGhAYpHwVAErEhsJiQMAZC4BQCZQAyy"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="exposure"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="00000000bd9f1a3e4f01eb3f00004842000080c0"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="basecurve"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="gz10eJxjYIAAvf4vtpoTDWzDI3/ZHcxcYOdRnW4vMCvYnoGhAYpHwVAErEhsJiQMAZC4BQCZQAyy"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="shadhi"
     darktable:enabled="0"
     darktable:modversion="5"
     darktable:params="00000000000048430000000000000000000048c2000000000000484200004842000000007f000000bd37863501000000"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgEGAAgRNODESDBnsIHll8AMoSGPs="/>
    <rdf:li
     darktable:operation="colisa"
     darktable:enabled="1"
     darktable:modversion="1"
     darktable:params="000000000000000000000000"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="basecurve"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="gz10eJxjYICAYw9O2p6O47cNj/xll3tvs53zwnB7oyJ3ewaGBigeBUMRsCKxmZAwBEDiFgAPOg3x"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="exposure"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="00000000bd9f1a3eb172d83f00004842000080c0"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="shadhi"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="00000000000048430000000000000000000048c2000000000000484200004842000000007f000000bd37863501000000"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgEGAAgRNODESDBnsIHll8AMoSGPs="/>
    <rdf:li
     darktable:operation="exposure"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="000000006619223ed9cee73f00004842000080c0"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="basecurve"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="gz10eJxjYICAYw9O2p6O47cNj/xll3tvs53zwnB7oyJ3ewaGBigeBUMRsCKxmZAwBEDiFgAPOg3x"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="exposure"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="00000000bf7d1d3ed9cee73f00004842000080c0"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="exposure"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="00000000bf7d1d3e1058d93f00004842000080c0"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
    <rdf:li
     darktable:operation="shadhi"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="00000000000048430000000000000000000048c2000000000000484200004842000000007f000000bd37863501000000"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgEGAAgRNODESDBnsIHll8AMoSGPs="/>
    <rdf:li
     darktable:operation="exposure"
     darktable:enabled="1"
     darktable:modversion="5"
     darktable:params="00000000bf7d1d3eb91ee53f00004842000080c0"
     darktable:multi_name=""
     darktable:multi_priority="0"
     darktable:blendop_version="7"
     darktable:blendop_params="gz12eJxjYGBgkGAAgRNODESDBnsIHll8ANNSGQM="/>
   </rdf:Seq>
  </darktable:history>
 </rdf:Description>
</rdf:RDF>
</x:xmpmeta>
Il faut absolument que tu trouves une autre méthode de rétro-éclairer tes films pour les numériser, la trame de l'éclairage est trop visible sous le film. Je n'avais pas remarqué sans la remarque d'Aurélien :
[Image: IMG_2992.jpg]
J'ai pris une partie du négatif ou j'ai poussé le contraste et la luminosité. J'ai aussi remarqué dans les Exif que le diaphragme est sur f:1.4, la transmission de l'ouverture se fait bien avec les tube-allonges ?
Tu pourrais aussi essayer de mettre dans des cache-diapositives pour avoir une meilleure planéité des films ou avec un passe vue d'agrandisseur ou un d'un scanner de film. Il existe aussi des cache-diapositives avec verre mais ces verres sont légèrement dépolis et risque de se voir à la numérisation.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)