Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Message erreur -53 port usb
#1
[Image: Capture_du_2018_02_11_22_29_39.png]

Lorsque je mets le câble USB entre l'appareil photo et l'ordinateur, j'ai le message ci-dessus qui s'affiche, mais dans le lanceur j'ai un petit icône "appareil photo" qui, quand je clique dessus m'ouvre une fenêtre du navigateur et me permet de  transférer les photos de la carte mémoire à l'ordinateur sans problème. J'ai la même erreur avec mon D750. Ce n'est donc pas une question de USB2 (D750) et USB3 (D500). Si je mets la carte XQD directement sur le port USB3 par l'intermédiaire de l'adaptateur, je n'ai pas ce message. Avez vous déjà eu ce genre de chose.
Répondre
#2
Compte tenu des infos limitées que tu donnes, je suppose que le problème se pose en important des photos via darktable sur Ubuntu.

Ubuntu monte automatiquement le support externe (carte mémoire, appareil photo) avec son gestionnaire de fichiers quand ce support est détecté, ce qui empêche Gphoto2 de le réserver pour que darktable puisse l'utiliser.

Il suffit d'éjecter/démonter le support concerné dans ton navigateur de fichiers (Nautilus ou autre) puis de redémarrer darktable. Il faut aller jouer dans les options du système d'exploitation pour dire à Ubuntu de ne rien faire quand un media externe est branché.
Photographe portraitiste à Montréal
Utilisateur darktable depuis 2010. Tutos sur darktable.fr.
Génie mécanique, calcul et modélisation. Maths pour le traitement d'images.
Debian 9.3 | darktable git/master | Nikon FM, D5300, D810. Mamiya RB67.
Répondre
#3
Le message d'erreur mis en copie en début de fil, apparaît dès que je branche le câble usb entre l'apn et l'ordinateur. darktable et digikam étant arrêtés. C'est un message Ubuntu.
Par contre ce que je ne comprends pas, c'est que malgré tout je vois le contenu de la carte et je peux le transférer par un copier/coller par le navigateur de fichiers.
Citation :Il suffit d'éjecter/démonter le support concerné dans ton navigateur de fichiers (Nautilus ou autre) puis de redémarrer darktable. Il faut aller jouer dans les options du système d'exploitation pour dire à Ubuntu de ne rien faire quand un media externe est branché.

Si je lance maintenant Digikam, celui-ci le détecte automatiquement, mais me met aussi un message du style " l'apn n'est pas branché". Pour qu'il le voit, il faut effectivement, avec un clic droit sur l'icône appareil photo dans le lanceur je "démonte". Ensuite ça roule.
Je vais essayer de trouver l'option "Ne rien faire" de Ubuntu
Répondre
#4
Pour un bureau Gnome:

Outils système -> Centre de controle -> Détails -> Médias amovibles

Il faut paramétrer la ligne "photos"

Bon dimanche  Wink

(pour infos, le passage à Débian 8 à réglé ce problème chez moi, mais je ne suis pas capable de dire pourquoi)
Débian 8 Jessie - CPU Intel I3, Radéon HD 4870, SSD 128 Go + DD 1 To
---------------------
Éternel débutant  Shy
Répondre
#5
et aussi voir si le probleme ne vient pas du fait qu'il y a gvfs-gphoto2 chargé et qui "prenne" le port usb . j'ai eu le probleme lorsque je lancais un script à moi qui bloquait sur le chargement des photos que j'ai résolu en faisant killall gvfsd-gphoto2
hp compaq  - 4 go ram ssd 275 GO
appareil D5100 - objectif nikkor 18-55G 1:3.5-5.6 VR
objectif samyang  AE 14mm 1:2.8
linux mint 18 sarah

Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)