Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Darktable 2.4 et Mac?
#1
Bonjour à tous,

Voilà je fais une présentation de Darktable 2.4 le dimanche 14 janvier. 

Mais cette version est-elle déjà disponible pour Mac?

J'ai des utilisateurs Mac qui sont inscrits et je n'ai aucun moyen de tester vu que je ne connais personne directement qui est équipé en Mac.
Luc Viatour Photographe 
Website
Répondre
#2
(03-01-18, 19:52)LViatour a écrit : Bonjour à tous,

Voilà je fais une présentation de Darktable 2.4 le dimanche 14 janvier. 

Mais cette version est-elle déjà disponible pour Mac?

J'ai des utilisateurs Mac qui sont inscrits et je n'ai aucun moyen de tester vu que je ne connais personne directement qui est équipé en Mac.

Bonjour,

hélas, il semble qu'il nous faille attendre encore un peu pour disposer d'un paquet Mac OS.
http://discuss.pixls.us/t/darktable-2-4-...ed/6186/18
Images, rêves et réalité…
Le doux et le dur :
— Darktable 2.2.5 & 2.4.0, GIMP parfois, Lightroom 6 Sad dans l'impasse
— MacBook Pro mid-2010, OS 10.10.5, RAM 8 GO, SSD 500 Go, DD externe FW800
Répondre
#3
(03-01-18, 19:52)LViatour a écrit : Bonjour à tous,

Voilà je fais une présentation de Darktable 2.4 le dimanche 14 janvier. 

Mais cette version est-elle déjà disponible pour Mac?

J'ai des utilisateurs Mac qui sont inscrits et je n'ai aucun moyen de tester vu que je ne connais personne directement qui est équipé en Mac.
Bonjour Luc,

J'utilise en ce moment la version 2.4RC2 sur HighSierra et je trouve qu'elle est tout à fait opérationnelle: je n'ai constaté aucun plantage / à la première RC.

voilà si tu veux plus de renseignement: n'hésite pas je suis là Smile
SONY A7 II
Imac 2017 High sierra

Répondre
#4
(04-01-18, 08:48)roudoudou a écrit :
(03-01-18, 19:52)LViatour a écrit : Bonjour à tous,

Voilà je fais une présentation de Darktable 2.4 le dimanche 14 janvier. 

Mais cette version est-elle déjà disponible pour Mac?

J'ai des utilisateurs Mac qui sont inscrits et je n'ai aucun moyen de tester vu que je ne connais personne directement qui est équipé en Mac.
Bonjour Luc,

J'utilise en ce moment la version 2.4RC2 sur HighSierra et je trouve qu'elle est tout à fait opérationnelle: je n'ai constaté aucun plantage / à la première RC.

voilà si tu veux plus de renseignement: n'hésite pas je suis là Smile

Pareil, j'utilise la 2.4RC2 sur mon mac avec High Sierra
Répondre
#5
Sad Bien triste de ne pouvoir tester cette version 2.4 sur mon Mac.
Peut-être la semaine prochaine !? Rolleyes
Répondre
#6
(07-01-18, 10:04)Jurande a écrit : Sad Bien triste de ne pouvoir tester cette version 2.4
Peut-être la semaine prochaine !? Rolleyes

Bonjour,

contrairement à ce que j'avais cru au premier abord, il y a bien un paquet pour Mac, mais seulement en version RC2.
Ici https://github.com/darktable-org/darktab....0.rc2.dmg

Testée depuis quelques jours, je ne subis aucun plantage avec une base de quelques dizaines d'images, hormis ceux du Mac, pour des raisons matérielles.
Mon niveau de connaissance ne me permet pas de trouver ses limites par rapport à une version définitive.
Images, rêves et réalité…
Le doux et le dur :
— Darktable 2.2.5 & 2.4.0, GIMP parfois, Lightroom 6 Sad dans l'impasse
— MacBook Pro mid-2010, OS 10.10.5, RAM 8 GO, SSD 500 Go, DD externe FW800
Répondre
#7
J'avais bien noté l'existence de la version RC2, mais je vais patienter jusqu'à la sortie de la version définitive.

C'est juste un peu rageant de devoir passer après les Windowistes Cry Exclamation
Répondre
#8
(07-01-18, 11:09)Jurande a écrit : J'avais bien noté l'existence de la version RC2, mais je vais patienter jusqu'à la sortie de la version définitive.

C'est juste un peu rageant de devoir passer après les Windowistes Cry Exclamation
Bonjour,

il y a quelques jours, j'avais eu envie de faire une réponse sur la priorité donnée à la version Windows, que je trouvais finalement trop polémique. Je me suis abstenu.

Aujourd'hui, les vacances du "paqueteur" Mac semblant se prolonger, je retrouve mes frustrations habituelles, hélas.
Images, rêves et réalité…
Le doux et le dur :
— Darktable 2.2.5 & 2.4.0, GIMP parfois, Lightroom 6 Sad dans l'impasse
— MacBook Pro mid-2010, OS 10.10.5, RAM 8 GO, SSD 500 Go, DD externe FW800
Répondre
#9
Rien de polémique de mon côté, juste l'expression de mon impatience.
Répondre
#10
> C'est juste un peu rageant de devoir passer après les Windowistes

Ah mais pas que... tu oublies les Linuxiens qui sont servit très rapidement aussi Smile
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)