Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: david49100[Résolu] Contraste/Luminosité/Saturation
#1
Bonjour,
en appliquant le module Contraste/Luminosité/Saturation avec tout à 0 (juste en activant le module en fait), Darktable change mon image : bug ou fonctionnalité ?
(je précise que je démarre de l'image brute, sans aucun autre module activé).

AVANT :
[Image: nikon_corporation_nikon_d5100_20171231_170240_01.jpg]

APRÈS :
[Image: nikon_corporation_nikon_d5100_20171231_170240_02.jpg]
Répondre
#2
Oulà aucune idée. Je n'arrive pas à les ouvrir je tombe sur la création d'un compte pour UpLoad. Je te conseille de mettre la phos originale en téléchargement pour vois si on peut reproduire sous Linux et nous dire sur quel système tu utilises darktable et quelle version tu utilises.
Répondre
#3
Ça ressemble à un problème de débordement de gamut. Voir https://www.youtube.com/watch?v=rkM9n7IkDR0 et une courte explication en français ici : https://linuxfr.org/news/darktable-1-6-t...ntr%C3%A9e
Répondre
#4
(03-01-18, 12:39)jpg54 a écrit : Oulà aucune idée. Je n'arrive pas à les ouvrir je tombe sur la création d'un compte pour UpLoad. Je te conseille de mettre la phos originale en téléchargement pour vois si on peut reproduire sous Linux et nous dire sur quel système tu utilises darktable et quelle version tu utilises.

OK... j'aurais dû faire ça automatiquement. Au temps pour moi.

http://dl.free.fr/eTmVgdZ8z

Linux version 4.4.0-104-generic (buildd@lgw01-amd64-022) (gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.5) ) #127-Ubuntu SMP Mon Dec 11 12:16:42 UTC 2017



Code :
$ darktable --version
this is darktable 2.4.0
copyright (c) 2009-2017 johannes hanika
darktable-dev@lists.darktable.org

compile options:
 bit depth is 64 bit
 normal build
 SSE2 optimized codepath enabled
 OpenMP support enabled
 OpenCL support enabled
 Lua support enabled, API version 5.0.0
 Colord support enabled
 gPhoto2 support enabled
 GraphicsMagick support enabled
 OpenEXR support enabled
Répondre
#5
@mmoy ah je connaissais pas cette astuce ! C'est bon à savoir, merci, j'avais rencontré plusieurs fois le même problème que david49100 :-)
Répondre
#6
Même problème sous Linux Mint 18.3, je regarderais sous Manjaro (écran calibré hier) ce soir mais je pense que le problème sera pareil.
Répondre
#7
(03-01-18, 13:07)mmoy a écrit : Ça ressemble à un problème de débordement de gamut. Voir https://www.youtube.com/watch?v=rkM9n7IkDR0 et une courte explication en français ici : https://linuxfr.org/news/darktable-1-6-t...ntr%C3%A9e

OK bien vu !
Merci, je passe le sujet en résolu (parce qu'en changeant le profil d'entrée ça fait l'affaire, même si je ne comprends pas grand-chose : entre le fichier d'entrée, la visualisation sur MON écran ou un autre plus haut-de-gamme, et la restitution dans un jpg.... ).
Répondre
#8
Content que tu ais résolu ton problème. J'ai aussi ouvert ta photo sous Manjaro et elle présente le même problème. C'est encore le problème de la matrice améliorée ?
Répondre
#9
Oui Matthieu à raison, c'est un problème de débordement de gamut la solution est simple.
--
Pascal - GNU/Debian (sid) - version darktable git/master
http://photos.obry.net
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)