Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
problème d'installation PPA avec Ubuntu 17.04
#1
Bonjour à tous,

J'ai vu que le ppa instable était à jour pour Darktable et la dernière 17.04
J'ai donc ré-installé Ubuntu en 17.04

J'ai ajouté le ppa pour gimp sans problème j'ai la version 2.9.5...

Par contre pour Darktable cela ne fonctionne pas. 
 pourtant le support pour la 17.04 zesty est bien là.

j'ai fais un sudo add-apt-repository ppa:pmjdebruijn/darktable-unstable
sudo apt-get update

Il me prévient que c'est pas la stable et qu'il faut pas l'utiliser sur Debian l'installation se fait sans problème.

Mais après update c'est toujours DT 2.2.1

Pourtant un update prends bien le ppa:
root@lviatour-P7xxDM-G:~# apt-get update
Atteint:1 http://archive.canonical.com/ubuntu zesty InRelease
Atteint:2 http://archive.ubuntu.com/ubuntu zesty InRelease                     
Atteint:3 http://ppa.launchpad.net/otto-kesselgula...dge/ubuntu zesty InRelease
Réception de:4 http://archive.ubuntu.com/ubuntu zesty-updates InRelease [89,2 kB]
Atteint:5 http://ppa.launchpad.net/pmjdebruijn/dar...ble/ubuntu zesty InRelease
Ign:6 http://dl.google.com/linux/chrome/deb stable InRelease                   
Atteint:7 http://dl.google.com/linux/chrome/deb stable Release                 
Atteint:8 http://archive.ubuntu.com/ubuntu zesty-backports InRelease           
Réception de:9 http://archive.ubuntu.com/ubuntu zesty-security InRelease [89,2 kB]
178 ko réceptionnés en 0s (185 ko/s)                         
Lecture des listes de paquets... Fait

Quand je vais dans Synaptic le ppa est bien là mais comme si il n'y avait aucun paquet dans le ppa quand je trie par origine

vous avez une idée?
Luc Viatour Photographe 
Website
Répondre
#2
Je viens de regarder pour la sortie de la 17.04, elle sera finalisé que le 25/04 et même finalisée, il n'est pas sur que tu auras un solution au problème. J'ai eu aussi un problème du genre avec la 16.10, que je n'ai pu réglé qu'avec la 16.04. Comme conseiller sur le forum, je vais maintenant rester sur les versions LTS, D'ailleurs Linux Mint ne propose que les versions autres LTS.
Répondre
#3
(16/04/17, 11:40)jpg54 a écrit : Je viens de regarder pour la sortie de la 17.04, elle sera finalisé que le 25/04 et même finalisée, il n'est pas sur que tu auras un solution au problème. J'ai eu aussi un problème du genre avec la 16.10, que je n'ai pu réglé qu'avec la 16.04. Comme conseiller sur le forum, je vais maintenant rester sur les versions LTS, D'ailleurs Linux Mint ne propose que les versions autres LTS.

je viens de faire machine arrière et ré-installer la LST pas trop le temps de prendre des risques Wink
Luc Viatour Photographe 
Website
Répondre
#4
Je crois que c'est sage surtout que tu l'utilises professionnellement. J'ai Linux Mint 18.1 Serena et j'ai aussi le kernel 4.10 qui est utilisé (celui qu'installe Ubuntu 17.04), ce kernel a résolu quelques problèmes avec le microcode AMD.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)