Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: mimi85Comportement étrange 2.0.6
#1
Je suis confronté à un comportement étrange de DT 2.0.6. En effet je tente d'ouvrir une photo (.NEF) que j'ai déjà dans le passé traité avec CNX2 (logiciel Nikon). J'ai un message me disant "Impossible de récupérer la balance des blancs", et la photo ne s'ouvre pas dans la chambre noire.

Je suis allé sous Windows ou j'ai toujours DT 2.0 64bits de Partha, et là j'ai ouvert sans problème et traité cette photo, et sorti le Jpg. Ayant créer un fichier xmp, je pensais pouvoir retourner sous Ubuntu et ouvrir cette photo (je travaille dans le fichier partagé.) Eh bien non, dans la table lumineuse j'ai maintenant une tête de mort.

Y a t il comme sous windows, la possibilité de vider le cache de DT, si oui, ou se trouve-t-il, et qu'elle est la commande je suppose dans un terminal pour faire la manip.

Merci

 
Répondre
#2
Tu n'es pas le premier, apparemment il y a un bug avec les raw Nikon et la balance des blanc avec cette version 2.0.6.
Répondre
#3
Espérons que la 2.0.7 réglera le problème. De mon côté je vais essayer quelques petites manips avec le remplaçant de CNX2 pour voir si c'est une question de modification de NEF.
Répondre
#4
Bingo!!!

le NEF ne s'ouvre pas, si dans le nom du fichier il y a un "_" d'origine au moment du transfert sur l'ordinateur.

Si ils sont renommés au moment du transfert, sans  "_", les NEF s'ouvrent sans problème.

Si par contre on renomme en supprimant le "_" après le transfert, l'erreur persiste:

1) dans table lumineuse, un message dit que le format est inconnu

2) dans la chambre noire, un message dit qu'il ne peut récupérer la balance des blancs

Mon anglais n'est pas suffisamment "fluent" pour expliquer cela aux développeurs, si quelqu'un sait contacter les développeurs.....ça peut être une piste.
Répondre
#5
Ce ne serait pas ca ?

https://redmine.darktable.org/issues/11148
Répondre
#6
J'ai l'impression que le problème touche pas mal d'utilisateurs Nikon, du coup, les développeurs vont être obligés de corriger rapidement et de sortir une 2.0.7 dans la foulée à mon avis.
Répondre
#7
Les manip que j'ai faites étaient avec des NEF du D7100. Avec des NEF du D750, je n'ai pas encore eu le problème.
Répondre
#8
Oui ! Espérons que les développeurs vont réagir rapidement !

Je peux difficilement (très difficilement !) me passer de Darktable !
Répondre
#9
Je pourrais passer les Raw Nikon avec la version GitHub pour voir si ça passe, en me passant une adresse de téléchargement.
Répondre
#10
Vos désirs sont des ordres cher ami

https://www.dropbox.com/s/oht7t2odnit6gv...0.NEF?dl=0

C'est la photo qui m'a fait découvrir le petit problème. Elle a été faite avec un D7100.

Cette AM, j'ai traité des photos du D750, qui ont aussi l' "_", sans soucis. Par contre elles ont été renommées par "Nikon Transfer 2" au moment du transfert en NK_xxxxx.nef
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)