3 thoughts to “demo travail image cheval dans darktable 3.0”

  1. Bonjour
    Je suis de prés vos tutos qui sont tres interessants et tres pragmatiques,je suis equipé de DT depuis 3 ans et pour ce que j’ai a faire,du paysage de bon niveau mais amateurs tout me va bien avec DT et vos tutos m’ont aidés a verifier que j’avais compris et m’ont aidés a ajuster ma façon de travailler.
    depuis 1 mois je suis passé a DT3.0 et la j’ai de gros problémes avec les masques de fusions.Outils que j’utilisais couramment jusque la.
    1er problémé:
    Lorsque j’ouvre un masque dessiné ou parametrique (voir parametrique+dessiné) dans un module,l’effet du masque masque jaune)apparait sur l’image quand on coche le carré jaune masque;
    Je fais le reglage pour la zone que je veux travailler et a chaque fois que je bouge le curseur “adoucisement du masque”…DT quitte brutalement et je dois re-ouvrir le logiciel et bien sur tout le travail encours sur la photos est perdu

    2e probleme:
    quand je fais un masque (parametrique ou autre) j’arrive a travailler avec le masque en jaune sauf si je touche le curseur “adoucisement du masque”.Mais si je veux ajouter un masque dessiné par exemple( comme vous faites sur la photo de mobilier de jardin sur votre vidéo…) il m’est impossible de faire apparaitre le jaune du masque residuel…l’image est tooute en tons gris.

    3e probleme:
    impossible de faire sortir le masque dessiné “dégradé” en jaune et encore moins de changer le reglage avec les curseurs du module choisit.Ce masque ne produit aucun effet.

    Je n’avais absolument pas ces problémes avec les versions DT precedentes et j’etai relativement a l’aise avce ces outils par ailleurs tres puissants et assez simples d’utilisations apres un peu d’entrainement.

    Cela fait quelques jours que j’essaie de comprendre d’ou viennent ces difficultés…Je ne trouve pas.

    J’ai deja de-installé DT et je l’ai ré-installé les problèmes sont toujours

    Peut etre pouvez vous me guider sur ces problèmes.
    D’avance je vous remercie et vous felicite pour tous vos conseils sur les tutos videos.

    1. Hello,
      Si cela peut vous aider , cela me fait penser au sujet :https://forums.darktable.fr/showthread.php?tid=4380
      J’ai eu ce problème ou un problème similaire.
      Il s’agirait d’un bug connu et en phase de debogage ( si j’ai bien compris)
      Pour pallier cela , j’ai éliminé le fichier darktablerc (carrément) dans
      C:\Users\mich\AppData\Local\darktable (je suis sous windows10)
      A l’ouverture , on (en tout cas c’est mon cas) repart sur une version non customisé de darktable (pas trop gênant) et avec des masques remis à neuf…mais le bug peut se réenclencher ( voir le forum) ..cela peut être une solution d’attente, ça l’est dans mon cas.

      1. Bonjour et merci pour votre message.
        Dans les jours qui viennent je vais regarder avec vos remarques si j’avance dans le reglage des difficultés que j’ai evoquées.
        Je vais aussi aller voir sur le forum DT si ces sujets sont abordés
        Bien a vous

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.